Quels sont les minimums requis?

ITESLIVE est un logiciel multiplateforme, voici les minimums requis pour chacune d'elles.

LG WebOS

Minimum: WebOS smart signage platform 4.0

Recommandé: Dernière version disponible

Samsung Tizen

Minimum: Tizen smart signage platform 4.0

Recommandé: Dernière version disponible

Windows

Minimum: Toutes les versions Windows supportées par Microsoft et permettant l'utilisation de la version la plus récente de .NET Framework

Recommandé: Dernière version disponible

Note: Pour plus d'informations sur les versions supportées par Microsoft: https://support.microsoft.com/fr-ca/lifecycle/search/18165 

Important: Comme il est impossible d'installer la dernière version de .NET Framework sur le système d'exploitation Windows LTSB 2015, cette version de Windows n'est plus supportée par le logiciel ITESLIVE. Voici la version minimum requise et la version recommandée pour les systèmes avec support à long terme de Microsoft.

Version minimum requise: Windows 10 Entreprise LTSC 2016
Version recommandée: Windows 10 Enterprise LTSC 2021

Player web

Minimum: Chromium 56

Recommandé: Dernière version disponible

 Note: Le logiciel ITESLIVE peut également être utilisé sur les navigateurs Google Chrome ainsi que Microsoft Edge.

Android

Minimum: Android 7.0

Recommandé: Dernière version disponible

Note: ITESMEDIA est partenaire certifié Philips et ELO Touch.

Note: Certaines plateformes, bien que fonctionnant sur Android 7.0 et +, ont des particularités uniques qui pourraient affecter le fonctionnant d'ITESLIVE. L'idéal est de tester votre appareil grâce à un essai gratuit. Vous pouvez également vous informer auprès de votre représentant ou contacter notre équipe à support@itesmedia.tv

BrightSign

Communiquer avec nous.

Linux

Voici la liste des distributions minimum:

  • Ubuntu Desktop v21.04 (OpenBox)
  • Ubuntu Server v21.04 (OpenBox)
  • Debian v10.9 (Gnome, Plasma, Xfce, LXDE, Mate, OpenBox)
  • Fedora v34 (Gnome)
  • CentOS Stream v8 (Gnome)
  • Arch Linux v5.12.8 (Budgie, Cinnamon, Deepin, Gnome, OpenBox, Fluxbox, lwm)

Note: Les appareils Raspberry Pi sont également supportés par le logiciel ITESLIVE. 
Minimum: Raspberry Pi 2
https://ubuntu.com/download/raspberry-pi